Developer Aplikasi Peduli Lindungi Nyatanya Tidak Peduli
           

MASYARAKAT yang ingin beli minyak goreng akan diwajibkan menggunakan aplikasi PeduliLindungi. Sebelumnya, ini pun sudah jadi aplikasi wajib untuk masyarakat untuk dapat menggunakan fasilitas umum. Jadi, makin banyak kegiatan masyarakat yang diwajibkan pemerintah untuk menggunakan Peduli Lindungi.
            Di Playstore dapat kita baca sejumlah masukan dan keluhan pengguna PeduliLindungi. Namun, pihak developer tidak peduli. Beberapa waktu yang lalu, developer kembali membuat versi baru, dan mengatakan, sekarang aplikasi Peduli Lindungi hanya support pada versi minimal Android 6.0 atau iOS 12. Bahkan sebelumnya, developer beberapa kali katakan agar menggunakan Android di atas 7.0

Dalam salah satu jawaban untuk keluhan pengguna yang terkendala versi Android 6.0 dan iOS 12 ke atas ini, developer menyebut: “Silakan pastikan perangkat Anda mendukung”. Seolah developer ingin bilang: “Silakan Anda beli ponsel baru”. Apanya yang peduli jika sudah begini?●

Agus W
agoesrw@yahoo.com

Bagikan ke:

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan.